Text formatting not saving

Posted in CategoryGeneral
  • PaisleySleeves 7 months ago
    I have added some locations with descriptions to my campaign and I have some text that I will only read to the players under certain given circumstances, so I formatted this text differently to the main body text. Unfortunately it only seems to format the text correctly in the editor view, when I switch to the camaign view it is formated exactly the same as the main body text. 
    
    Have I missed something, done something wrong? Could it be the web browser I'm using (Firefox)?

    I have added some locations with descriptions to my campaign and I have some text that I will only read to the players under certain given circumstances, so I formatted this text differently to the main body text. Unfortunately it only seems to format the text correctly in the editor view, when I switch to the camaign view it is formated exactly the same as the main body text.

    Have I missed something, done something wrong? Could it be the web browser I'm using (Firefox)?

  • Admin Subscribed Member 7 months ago
    Hello!
    
    Thanks for pointing this out, i'll take a look this evening and see what the problem is.

    Hello!

    Thanks for pointing this out, i'll take a look this evening and see what the problem is.

  • Admin Subscribed Member 7 months ago
    I pushed an update to display the styling for the quotes in the campaign view. Let me know if you are still seeing styling issues.

    I pushed an update to display the styling for the quotes in the campaign view. Let me know if you are still seeing styling issues.

  • PaisleySleeves 7 months ago
    It seems to be working perfectly now, thanks and that was so qucikly sorted.

    It seems to be working perfectly now, thanks and that was so qucikly sorted.

Please login or register to leave a response.